浙江省体育局办公大楼:益盟操盘手全套指标公式源码

来源:百度文库 编辑:西欧教育 时间:2020/03/29 05:29:38
{资金博弈 }
jgV:=(BIGORDER(1,3)-BIGORDER(2,3))*vol/CAPITAL;
dhV:=(BIGORDER(1,2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3))*vol/CAPITAL;
zhV:=(BIGORDER(1,1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2))*vol/CAPITAL;
shV:=(BIGORDER(2,1)-BIGORDER(1,1))*vol/CAPITAL;
A1:=MIN((COUNT(ORDER(2),0)),60);
超级资金:EMA(jgV,A1)*A1,COLORMAGENTA;
大户资金:EMA(dhV,A1)*A1,color3399FF ;
中户资金:EMA(zhV,A1)*A1,colorcyan;
小股民资金:EMA(shV,A1)*A1,colorgreen;
0,color333333;




{超级资金 }
A1:=MIN((COUNT(ORDER(2),0)),60);
超户:(BIGORDER(1,3)-BIGORDER(2,3))*vol/CAPITAL,COLOR3D ;
累计:EMA(超户,A1)*A1,COLORMAGENTA;
均值:EMA(累计,10),colorwhite;

{大户资金 }
A1:=MIN((COUNT(ORDER(2),0)),60);
大户:(BIGORDER(1,2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3))*vol/CAPITAL,COLOR3D ;
累计:EMA(大户,A1)*A1,color3399FF;
均值:EMA(累计,10),colorwhite;

{中户资金 }
A1:=MIN((COUNT(ORDER(2),0)),60);
中户:(BIGORDER(1,1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2))*vol/CAPITAL,COLOR3D ;
累计:EMA(中户,A1)*A1,colorcyan;
均值:EMA(累计,10),colorwhite;

{小股民资金 }
A1:=MIN((COUNT(ORDER(2),0)),60);
小股民:(BIGORDER(2,1)-BIGORDER(1,1))*vol/capital,COLOR3D ;
累计:EMA(小股民,A1)*A1,colorgreen;
均值:EMA(累计,10),colorwhite;

{大单比率 }
input:P1(5,0,100),P2(30,0,100);
A1:=MIN((COUNT(ORDER(2),0)),60);
大单比率:(BIGORDER(1,2) - BIGORDER(2,2))*vol/CAPITAL,color3d;
均值1:EMA(大单比率,P1),coloryellow;
均值2:EMA(大单比率,P2),colormagenta;



{筹码聚散}
聚散程度:10*(ORDER(2)-ORDER(1))/CAPITAL, COLOR3D;
聚散方向:ema( 聚散程度,10),linethick2 ;

{资金流变}
input:n1(5,0,100);
a:=((BIGORDER(1,2) - BIGORDER(2,2)) *AMOUNT/100000000)  ;
STICKLINE(a>0,0,a,6,0 ),COLORred;
STICKLINE(a<0,0,a,6,0 ),COLORgreen;
当日资金净流:a,precis4,linethick0;
资金累净流:SUM(a,n1),precis4,coloryellow;



{成本均线}
input:p1(5,0,100), p2(13,0,100),p3(34,0,100);
cb1:ema(AMOUNT,P1)/EMA(VOL,P1)/100;
cb2:ema(amount,P2)/ema(vol,P2)/100;
cb3:ema(amount,P3)/ema(vol,P3)/100;
∞:DMA(C,V/CAPITAL);



{按部就班}
现价:C;
顶部: cost(95) ,colorffff33;
卖出: cost(75) ,colorgreen;
买入: cost(30) ,colorred;
底部: cost(5) ,coloryellow;


{龙腾四海}
input:n(8,0,100);
坐标线:0;20;50;80;100;
100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N)),colorwhite;
海面:20,COLORGREEN;
海天分界线:50,COLORYELLOW;
天际:80,COLORRED;

{趋势顶底}
80,COLOR996699;
20,COLORGREEN;
10,COLORCC6633,LINETHICK2;
90,COLOR9966FF,LINETHICK2;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长期线:A+100,COLOR9900FF;
短期线:B+100,COLOR888888;
中期线:D+100,COLORYELLOW,LINETHICK2;
见顶:=((REF(中期线,1)>85 AND  REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));
顶部区域:(中期线80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
AND 短期线<中期线 AND 短期线<长期线+4,COLORGREEN;
顶部:=FILTER(顶部区域,4);
STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;
底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ,COLORGREEN;
STICKLINE( 底部区域,-4,0,22,0 ),COLORGREEN;
低位金叉:50*(长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线  
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 )  AND (中期线>=长期线 OR REF( 短期线,1)<1 )),COLORRED;
STICKLINE( 低位金叉,0,5,11,0 ),COLORRED;

{冰火两重天}
input:p1(16,0,100);
能量:=SQRT(VOL)*(((C-(H+L)/2))/((H+L)/2));
平滑能量:=EMA(能量,P1);
能量惯性:EMA(平滑能量,P1) ;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),3,0), COLOR0000CC;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),3,0), COLOR0066FF;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),3,0),COLOR0099FF;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),3,0), COLOR00CCFF;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),3,0), COLOR00FFFF;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),3,0), COLORFF3300;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),3,0), COLORFF6600;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),3,0), COLORFF9900;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),3,0), COLORFFCC00;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),3,0), COLORFFFF00;

{波段无敌}
P1:=0;
P2:= IF (CLOSE>MA(CLOSE,5),P1+10,P1-10);
P3:= IF (CLOSE>MA(CLOSE,10),P2+10,P2-10);
P4:= IF (CLOSE>MA(CLOSE,10),P3+10,P3-10);
P5:= IF (MA(CLOSE,5)>MA(CLOSE,10),P4+10,P4-10);
P6:= IF (MA(CLOSE,10)>MA(CLOSE,20),P5+10,P5-10);
BD:P6;
STICKLINE(BD>=-50,-50,BD,3,0),COLORGREEN;
STICKLINE(BD>=-30,-30,BD,3,0),COLORFFFF00;
STICKLINE(BD>=0,0,BD,3,0),COLORYELLOW;
STICKLINE(BD<=50 AND BD>=30,30,BD,3,0),COLORRED;

{买卖频谱}
买线:EMA(C,3);
卖线:EMA(SLOPE(C,21)*20+C,55);
买卖差:=买线-卖线;
STICKLINE(买卖差>=0,(买线-买卖差*0.05),(买线-买卖差*0.15),5,0) ,COLOR00FFFF;
STICKLINE(买卖差>=0,(买线-买卖差*0.2),(买线-买卖差*0.35),5,0) ,COLOR00CCFF;
STICKLINE(买卖差>=0,(买线-买卖差*0.4),(买线-买卖差*0.55),5,0) ,COLOR0099FF;
STICKLINE(买卖差>=0,(买线-买卖差*0.6),(买线-买卖差*0.75),5,0) ,COLOR0066FF;
STICKLINE(买卖差>=0,(买线-买卖差*0.8),(买线-买卖差*0.95),5,0) ,COLOR0000CC;
STICKLINE(买卖差<0,(卖线+买卖差*0.05),(卖线+买卖差*0.15),5,0) ,COLOR006600;
STICKLINE(买卖差<0,(卖线+买卖差*0.2),(卖线+买卖差*0.35),5,0) ,COLOR009900;
STICKLINE(买卖差<0,(卖线+买卖差*0.4),(卖线+买卖差*0.55),5,0) ,COLOR00CC00;
STICKLINE(买卖差<0,(卖线+买卖差*0.6),(卖线+买卖差*0.75),5,0) ,COLOR00FF00;
STICKLINE(买卖差<0,(卖线+买卖差*0.8),(卖线+买卖差*0.95),5,0) ,COLOR66FF00;

{主力进出}
MAV:=(C*2+H+L)/4;
SK:= EMA(MAV,13) - EMA(MAV,34);
SD := EMA(SK,5);
中轴:0;
空方主力 : (-2*(SK-SD))*3.8,COLORGREEN;
多方主力 : (2*(SK-SD))*3.8,COLORRED;

{多空博弈}
VAR1:=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR2:=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(VAR2,13,8);
高位:90;
低位:0;
多方: SMA(VAR3,13,8),COLORRED;
空方: SMA(VAR1,21,8),COLORGREEN;
中轴:45;

{筹码分析}
HSL:=EMA(VOL/CAPITAL,3);
ZDL:=HHV(HSL,240);
ZXL:=LLV(HSL,240);
XS:=MA(C,33);
锁定筹码:EMA((HSL-ZXL)/ZXL*XS,13);
浮动筹码:EMA((ZDL-HSL)/HSL*XS,13);
力量对比:锁定筹码-浮动筹码 ,COLORSTICK;
益盟操盘手全套指标公式源码 益盟操盘手全套指标源码 益盟操盘手全套指标源码123 益盟操盘手指标源码 益盟操盘手全套指标 益盟BS操盘线 益盟操盘手指标源码1 益盟BS操盘线 益盟操盘手指标源码123 [操盘手选股公式] 操盘手源码1 【航海家证券决策系统公式组全套公式源码】2 - 指标公式 - 波段是金 股票论坛 波段操盘王... 益盟操盘手经典指标源码及使用方法(全部)2011 qsdd 益盟操盘手指标- 〖指标公式交流〗 - MACD股市技术分析... 通达信公式:操盘手主力版里的资金博弈指标(源码)(2010-04-06 19:57:07) +++★ 顶尖操盘手买入规则&指标源码 [短线交易系统]+++ ★ 顶尖操盘手买入a;指标源码 [短线交易系统] 顶尖操盘手买入规则与指标源码 博易大师文华财经飞狐分析家大智慧同花顺通达信操盘手等期货股票炒股软件指标公式源码编写详细视频 博易大师文华财经飞狐分析家大智慧同花顺通达信操盘手等期货股票炒股软件指标公式源码编写详细视... 手动画平行趋势线 主图 源码 下载 - 股票公式指标 - 通达信指标公式 - 择股网 - ... 航海家源码指标公式 全套画线公式源码 - 〖指标公式交流〗 - MACD股市技术分析俱乐部 - bbs.mac... 【通达信】操盘手公式(主图叠加指标) 转贴: 益盟操盘手特色指标转大智慧(全部) - 指标公式 - 创幻论坛 - 中国最好的股票... 求海风1、2、3号和益盟操盘手、操盘手BS线的通达信源码_ 求海风1 2 3号和益盟操盘手 操盘手BS线的通达信源码